Security Teams



:::
  Ответ в темуСоздание новой темы

> Множественные уязвимости в Adobe getPlus DLM, 18 января, 2010
Kom@nd'Or
Дата 19.01.2010 - 12:38
Цитировать сообщение
Offline



Expert
******

Профиль
Группа: -editors-
Сообщений: 2078
Пользователь №: 48
Регистрация: 2.03.2005



Рейтинг:
(90%) XXXXX


Множественные уязвимости в Adobe getPlus DLM

18 января, 2010

Программа: Adobe getPlus DLM версии до 1.6.2.49

Опасность: Высокая

Наличие эксплоита: Нет

Описание:
Обнаруженные уязвимости позволяют удаленному пользователю скомпрометировать целевую систему.

Уязвимости существуют из-за ошибок при обработке параметров в gp.ocx. Удаленный пользователь может с помощью специально сформированного Web сайта вызвать переполнение стека и выполнить произвольный код на целевой системе.

URL производителя: www.adobe.com

Решение: Установите последнюю версию 1.6.2.49 с сайта производителя.

Источники:

* APSB10-02: Security updates available for Adobe Reader and Acrobat

URL адреса:

* https://www.kb.cert.org/vuls/id/773545

CVE:

* CVE-2009-3958


--------------------
--
Hайден неизвестный драйвер, воткните какое-нибудь устройство!
---
[b]Во имя процесса-отца, процесса-сына и святаго root"а... Enter! [/b]
PMICQYahoo
Top

Опции темы Ответ в темуСоздание новой темы